vulnerability

image_pdfimage_print

Shellshock vulnerability BASH

Shellshock vulnerability BASH

BASH CVE-2014-6271 vulnerability Vulnerabilità grave della bash, la command line più diffusa dei sistemi Linux, associata all’utilizzo delle CGI consente di prendere il controllo del server. Secondo Robert Graham, esperto di sicurezza di Errata Security, la falla che interessa Bash è probabilmente molto più grande e rischiosa di Heartbleed, l’enorme falla di Internet legata al … Continua